Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: Administrator, Curator, or StaffblocSonic Date: Feb 23, 2008 1:31pm
Forum: netlabels Subject: Trying to upload.... someone... help... my permissions are incorrect

First I was having problems with uploads cutting out... now I finally have everything uploaded and my netlabel is not in the "Put my audio item into collection:" pull down. Only open source audio... I'm not going to proceed further until this can be rectified.

I have three releases that I'm trying to release...and once again Archive.org's convoluted process fails.

I'm also noticing that when I go to my netlabel's details page, there's no edit link. It's as if I've not admin status for it. I'm quite sure that the root of this problem is related to the pull down problem.

After sniffing around a bit, it looks like my privileges are wrong. I no longer have privileges to edit my own netlabel. WTF??

This post was modified by blocSonic on 2008-02-23 21:31:08

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffsimon c Date: Feb 23, 2008 1:23pm
Forum: netlabels Subject: FIXED (A cautionary tale to all netlabel owners!) (was Re: Trying to upload)

OK, you should be OK to upload now.

For whatever reason - I'm not sure why - this issue comes up a bit. Somehow people manage to change their collection attributed when they edit their label info.

You should always have TWO 'collection' flags in your label editing page. Both collection = netlabels and collection = audio need to exist. If you remove collection = audio you won't be able to edit anything.

And yes, the upload method IS convoluted. Sorry :) Hopefully it can get better over time, maybe a bit more Flickr upload interface-y or something.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffblocSonic Date: Feb 23, 2008 1:33pm
Forum: netlabels Subject: Re: FIXED (A cautionary tale to all netlabel owners!) (was Re: Trying to upload)

WOW... that's weird... you replied just when I was commenting on how I got no help.

Thanks again Simon.

BTW, I never edited my collection info.

This post was modified by blocSonic on 2008-02-23 21:33:20

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffblocSonic Date: Feb 23, 2008 1:48pm
Forum: netlabels Subject: Re: FIXED (A cautionary tale to all netlabel owners!) (was Re: Trying to upload)

Ok, I can edit my netlabel again... but it hasn't solved the problem with the release.. BSCOMP0011

I still don't have blocsonic in my audio collection pulldown.

Not sure if it was me or you, but I flushed my cache for that item and now all is well.

Thanks again Simon.




This post was modified by blocSonic on 2008-02-23 21:48:23